x402 Bazaar Logox402 Bazaar
← Back to discover
httppayai

Webtransport Probe

Paid WebTransport handshake + endpoint reachability probe (cycle 165, x402 $0.001) - actively probes RFC 8441 + RFC 9290 + RFC 9221 WebTransport readiness across 8 axes: (1) Alt-Svc h3/h3-NNN advertise parse (HTTP/3 required for WebTransport); (2) Extended CONNECT-UDP enablement probe (RFC 9221, :protocol=connect-udp pseudo-header) to 3 candidate paths; (3) WebTransport-specific endpoint discovery (HEAD-probes 6 conventional paths /webtransport + /.well-known/webtransport +...

Resource URL

https://6xrkjcfa3yrzvefcpvanurzou4.srv.us/api/webtransport-probe

Payment options

exactBase (8453)

$0 USDC

Max amount

Pay to
0xCa0a6c6Aa7A8F0D5893636CF166Ea2b44fb6500c
Timeout
60s

Tags

apicsptlssecurityx402

For agents

Prompt snippet for AI agents

Find and pay for this x402 resource:
URL: https://6xrkjcfa3yrzvefcpvanurzou4.srv.us/api/webtransport-probe
Type: http
Sources: payai

Developer